デバイスメニューでデバイスをクリックすると、以下のエラーが発生する場合:
このエラーは、サーバー上の情報と異なる情報がデバイス内に存在することを示しています。
原因:
1. SDKを使用して、デバイスの設定を変更し、サーバーと異なる状態になります。
- 例:装置で設定されたWiegandフォーマットで、サーバーでは利用できません。
2. デバイスのLCD画面を使って、デバイスの設定を変更し、サーバーと異なる状態にする。
- 例: デバイスにデバイス管理者を追加する。この問題を回避するために、BioStar 2でデバイス管理者を作成してください。
3. BioStar1で使用し、BioStar2で使用する際に工場出荷状態に設定しなかった。
- BioStar 2と整合性のない情報を持っているため、工場出荷時の設定を要求しています。
BioStar 2で使用するには、デバイスを工場出荷状態にする必要があります。
4. 別のサーバーでデバイスを設定し、別のサーバーでデバイスを接続した。
- 例:デバイス管理, Wiegandなどのデバイス上の設定は、もともと別のサーバーから設定したから現在のサーバーに保存されている値ではないこと。
対策:
この警告ポップアップを削除するには、デバイス上で行った手動での変更を削除するか、リセットをクリックしてデバイスを工場出荷状態にする必要があります。